   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.palmyra-spectator.com/content/tncms/live/" />
<meta name="keywords" content="the palmyra spectator" />
<meta name="description" content="" />
<meta name="author" content="The Palmyra Spectator" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.palmyra-spectator.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/custom/image/46017100-f105-11e5-83ea-47a280c39e1d.jpg?_dc=1458744065" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="palmyra-spectator.com | Serving Continuously Since 1839" />
<meta property="og:site_name" content="The Palmyra Spectator" />
<meta property="article:publisher" content=" https://www.facebook.com/Palmyra-Spectator-127640807302799/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PalSpectator" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/live/global/resources/styles/site.css?_dc=1458132356"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":787}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/impressions.js?_dc=1514487934"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/traffic.js?_dc=1514442946"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/settings.js?_dc=1513095658"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1513095657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1513095657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1513095657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1513095655"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1513095655"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/6.js?_dc=1513095655"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/8.js?_dc=1513095656"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/12.js?_dc=1513095656"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/ads/fixed-big-ad-bottom/14.js?_dc=1513095656"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>palmyra-spectator.com | Serving Continuously Since 1839</title>
            
    
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #428bca; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ECECEC; } .fixed-nav #main-navigation { background-color: #ECECEC !important; } #site-top-nav-container, #site-top-nav { background-color: #333366; } #site-footer-container, #site-footer { background-color: #333; color: #ececec; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #333366;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-color-top: #ff6600; }#site-header-container{ border-bottom: 3px solid #ff6600; }#site-footer-container{ border-top: 3px solid #ff6600; } a .fa-caret-down { color: #ff6600; } .block-title .block-title-inner { border-color: #ff6600; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ff6600; } .form-control:focus { border-bottom-color: #ff6600; } /* Place site-wide CSS here */ .block-title .block-title-inner { border-bottom: #ff6600 3px double; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 1px dotted rgba(51,51,51,.1); } .block-title h1 a, .block-title h2 a, .block-title h3 a { color: #333; } .block-title h4 a { color: rgba(0,0,0,.5); } .staticpage-header { margin: 0 0 20px; border-bottom: 1px dotted rgba(51,51,51,.1); } .staticpage-header h1 { color: #333; border-bottom: #ff6600 3px double; display: inline-block; width: auto; height: auto; margin: 0; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.palmyra-spectator.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="palmyra-spectator.com | Serving Continuously Since 1839" href="http://www.palmyra-spectator.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.palmyra-spectator.com/" />
            
    
            
        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.palmyra-spectator.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=787" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.palmyra-spectator.com",
  secureDomain: "www.palmyra-spectator.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1215670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1215670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.palmyra-spectator.com/users/signup/?referer_url=http%3A%2F%2Fwww.palmyra-spectator.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.palmyra-spectator.com/users/login/?referer_url=http%3A%2F%2Fwww.palmyra-spectator.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.palmyra-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1215670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.palmyra-spectator.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.palmyra-spectator.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.palmyra-spectator.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1215670').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.palmyra-spectator.com/users/logout/" id="user-logout-form-1215670"><input type="hidden" name="referer_url" value="http://www.palmyra-spectator.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/personnel.html" >
                                        Personnel
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/eedition/" >
                                        e-Edition
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_links/" >
                                Local Links
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ag/" >
                                Ag
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/" >
                                Health
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/school/" >
                                School
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/church/" >
                                Church
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/" >
                                        Place an Ad
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1215655" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1215655" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1215655" class="search-form-container card clearfix text-center ">
    <form id="site-search-1215655" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1215655-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215655-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.palmyra-spectator.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.palmyra-spectator.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1215655-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215655').submit();
        return false;
    });

    $('#site-search-1215655').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215655 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215655 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1215655-term').val() ){
            $('#site-search-1215655-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1215669" class="tncms-block"><div id="user-controls-1215669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.palmyra-spectator.com/users/signup/?referer_url=http%3A%2F%2Fwww.palmyra-spectator.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.palmyra-spectator.com/users/login/?referer_url=http%3A%2F%2Fwww.palmyra-spectator.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.palmyra-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1215669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.palmyra-spectator.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.palmyra-spectator.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.palmyra-spectator.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1215669').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.palmyra-spectator.com/users/logout/" id="user-logout-form-1215669"><input type="hidden" name="referer_url" value="http://www.palmyra-spectator.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1215656" class="tncms-block"><div class="follow-links-1215656 pull-right">
    
    <section 
        id="block-1215656" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Palmyra-Spectator-127640807302799/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PalSpectator" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.palmyra-spectator.com",
  "sameAs" : ["https://www.facebook.com/Palmyra-Spectator-127640807302799/","https://twitter.com/PalSpectator"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215656 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1215646" class="tncms-block"><section 
        id="block-1215646" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/custom/image/b0f76612-eb75-11e5-b649-2f0f2563c8c2.png?_dc=1458132641" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1215672" class="tncms-block"><div id="weather-1215672" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">18&deg;</span>
                    
                        <span class="cond">Overcast <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1215672 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Palmyra, MO
                                
                                 <small>(63461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 22F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low around 15F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 12:35 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63461"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1215653" class="tncms-block"><section 
        id="block-1215653" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1215653" class="search-form-container card clearfix text-center well">
    <form id="site-search-1215653" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1215653-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1215653-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1215653-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1215653').submit();
        return false;
    });

    $('#site-search-1215653').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1215653 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1215653 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1215653-term').val() ){
            $('#site-search-1215653-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1215647" class="tncms-block"><section 
        id="block-1215647" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/custom/image/7a8fb788-f105-11e5-93a3-dbb50b3d9c88.png?_dc=1458744153" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link"  href="/ag/" >
                    <span class="nav-label">Ag</span>
                </a></li><li>
                <a class="nav-link"  href="/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/church/" >
                    <span class="nav-label">Church</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1215557" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1215558" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1215624" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1215605" class="tncms-block"></div></div></div>
            </div>
            <div id="grid-primary" class="row">
                <div class="col-md-7 col-lg-8"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1215630" class="tncms-block"></div><div id="tncms-block-1215594" class="tncms-block visible-sm visible-xs"><section 
        id="block-1215594" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215594 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="bullet-square">
            <span class="">
        
             <a href="/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html">
        

        
        Lady Panthers end four game skid</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html">
        

        
        Panthers roll to victory over Bobcats</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html">
        

        
        City to buy 80 acres for new business park</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html">
        

        
        Adopt-a-Child program helps families at Christmas</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/move-over-and-let-me-dance/image_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html">
        

        
        ‘Move over and let me dance’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1215598" class="tncms-block"><section 
        id="block-1215598" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215598 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-2d970d3e-eb20-11e7-b8e6-b371032b3542" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html">
        

        
        City to buy 80 acres for new business park</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fcity-to-buy-acres-for-new-business-park%2Farticle_2d970d3e-eb20-11e7-b8e6-b371032b3542.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":2d970d3e-eb20-11e7-b8e6-b371032b3542}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fcity-to-buy-acres-for-new-business-park%2Farticle_2d970d3e-eb20-11e7-b8e6-b371032b3542.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=City%20to%20buy%2080%20acres%20for%20new%20business%20park&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":2d970d3e-eb20-11e7-b8e6-b371032b3542}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20City%20to%20buy%2080%20acres%20for%20new%20business%20park&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fcity-to-buy-acres-for-new-business-park%2Farticle_2d970d3e-eb20-11e7-b8e6-b371032b3542.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":2d970d3e-eb20-11e7-b8e6-b371032b3542}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="2d970d3e-eb20-11e7-b8e6-b371032b3542" class="save-list-2d970d3e-eb20-11e7-b8e6-b371032b3542-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d970d3e-eb20-11e7-b8e6-b371032b3542" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The city of Palmyra will soon have space to attract new business and industry following action taken by the city council Thursday evening. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-595829ee-eb20-11e7-b3a4-0fbd4b1786fa" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-595829ee-eb20-11e7-b3a4-0fbd4b1786fa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Adopt-a-Child program helps families at Christmas"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/8/35/835ec900-eb20-11e7-aee4-1b6a5be18b27/5a43c628231e3.image.jpg?crop=500%2C281%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/8/35/835ec900-eb20-11e7-aee4-1b6a5be18b27/5a43c628231e3.image.jpg?crop=500%2C281%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/8/35/835ec900-eb20-11e7-aee4-1b6a5be18b27/5a43c628231e3.image.jpg?crop=500%2C281%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/8/35/835ec900-eb20-11e7-aee4-1b6a5be18b27/5a43c628231e3.image.jpg?crop=500%2C281%2C0%2C4 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html">
        

        
        Adopt-a-Child program helps families at Christmas</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fadopt-a-child-program-helps-families-at-christmas%2Farticle_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":595829ee-eb20-11e7-b3a4-0fbd4b1786fa}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fadopt-a-child-program-helps-families-at-christmas%2Farticle_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Adopt-a-Child%20program%20helps%20families%20at%20Christmas&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":595829ee-eb20-11e7-b3a4-0fbd4b1786fa}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Adopt-a-Child%20program%20helps%20families%20at%20Christmas&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fadopt-a-child-program-helps-families-at-christmas%2Farticle_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":595829ee-eb20-11e7-b3a4-0fbd4b1786fa}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="595829ee-eb20-11e7-b3a4-0fbd4b1786fa" class="save-list-595829ee-eb20-11e7-b3a4-0fbd4b1786fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="595829ee-eb20-11e7-b3a4-0fbd4b1786fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Thirty-four local families will have a merrier Christmas following the completion of  this year’s Adopt-A-Child Program through the Palmyra Area Ministerial Alliance. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f3e1dfaa-eb20-11e7-b083-737f640ff03f" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f3e1dfaa-eb20-11e7-b083-737f640ff03f media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/move-over-and-let-me-dance/image_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="‘Move over and let me dance’"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/f/3e/f3e1dfaa-eb20-11e7-b083-737f640ff03f/5a43c7012a268.image.jpg?crop=500%2C281%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/f/3e/f3e1dfaa-eb20-11e7-b083-737f640ff03f/5a43c7012a268.image.jpg?crop=500%2C281%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/f/3e/f3e1dfaa-eb20-11e7-b083-737f640ff03f/5a43c7012a268.image.jpg?crop=500%2C281%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/f/3e/f3e1dfaa-eb20-11e7-b083-737f640ff03f/5a43c7012a268.image.jpg?crop=500%2C281%2C0%2C30 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/move-over-and-let-me-dance/image_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html">
        

        
        ‘Move over and let me dance’</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Image"></i></li>
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fmove-over-and-let-me-dance%2Fimage_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/move-over-and-let-me-dance/image_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":f3e1dfaa-eb20-11e7-b083-737f640ff03f}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fmove-over-and-let-me-dance%2Fimage_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%E2%80%98Move%20over%20and%20let%20me%20dance%E2%80%99&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/move-over-and-let-me-dance/image_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":f3e1dfaa-eb20-11e7-b083-737f640ff03f}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20%E2%80%98Move%20over%20and%20let%20me%20dance%E2%80%99&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fmove-over-and-let-me-dance%2Fimage_f3e1dfaa-eb20-11e7-b083-737f640ff03f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":f3e1dfaa-eb20-11e7-b083-737f640ff03f}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f3e1dfaa-eb20-11e7-b083-737f640ff03f" class="save-list-f3e1dfaa-eb20-11e7-b083-737f640ff03f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3e1dfaa-eb20-11e7-b083-737f640ff03f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Palmyra Elementary School girls show off what they learned during a clinic hosted by the PHS Panther Pride Pom squad during halftime of the Lady Panther basketball game last Tuesday in the PHS gym. The girls were divided up by classes to practice routines to perform in front of the large cro&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-cb986f78-eb20-11e7-8f8c-2f6cf339ba29" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/r-ii-district-to-place-no-tax-increase-bond-issue/article_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html">
        

        
        R-II district to place no-tax increase bond issue on April ballot</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fr-ii-district-to-place-no-tax-increase-bond-issue%2Farticle_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/r-ii-district-to-place-no-tax-increase-bond-issue/article_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":cb986f78-eb20-11e7-8f8c-2f6cf339ba29}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fr-ii-district-to-place-no-tax-increase-bond-issue%2Farticle_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=R-II%20district%20to%20place%20no-tax%20increase%20bond%20issue%20on%20April%20ballot&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/r-ii-district-to-place-no-tax-increase-bond-issue/article_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":cb986f78-eb20-11e7-8f8c-2f6cf339ba29}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20R-II%20district%20to%20place%20no-tax%20increase%20bond%20issue%20on%20April%20ballot&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Fr-ii-district-to-place-no-tax-increase-bond-issue%2Farticle_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":cb986f78-eb20-11e7-8f8c-2f6cf339ba29}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="cb986f78-eb20-11e7-8f8c-2f6cf339ba29" class="save-list-cb986f78-eb20-11e7-8f8c-2f6cf339ba29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb986f78-eb20-11e7-8f8c-2f6cf339ba29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The Marion County R-II School District will be placing a no tax increase bond issue on the April ballot, seeking voter approval to make physical and safety improvements to the school. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                <div class="col-md-5 col-lg-4"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1215599" class="tncms-block"><section 
        id="block-1215599" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215599 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215599-0858bbfe-eb1f-11e7-933f-33d229c86a52" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0858bbfe-eb1f-11e7-933f-33d229c86a52 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lady Panthers end four game skid"
                        class="img-responsive lazyload full"
                        width="500"
                        height="375"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/3/f0/3f005e50-eb1f-11e7-8fd5-5fd8f6d761c8/5a43c40897b01.image.jpg?crop=500%2C375%2C0%2C136&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/3/f0/3f005e50-eb1f-11e7-8fd5-5fd8f6d761c8/5a43c40897b01.image.jpg?crop=500%2C375%2C0%2C136&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/3/f0/3f005e50-eb1f-11e7-8fd5-5fd8f6d761c8/5a43c40897b01.image.jpg?crop=500%2C375%2C0%2C136&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/3/f0/3f005e50-eb1f-11e7-8fd5-5fd8f6d761c8/5a43c40897b01.image.jpg?crop=500%2C375%2C0%2C136 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html">
        

        
        Lady Panthers end four game skid</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Flady-panthers-end-four-game-skid%2Farticle_0858bbfe-eb1f-11e7-933f-33d229c86a52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0858bbfe-eb1f-11e7-933f-33d229c86a52}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Flady-panthers-end-four-game-skid%2Farticle_0858bbfe-eb1f-11e7-933f-33d229c86a52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lady%20Panthers%20end%20four%20game%20skid&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0858bbfe-eb1f-11e7-933f-33d229c86a52}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Lady%20Panthers%20end%20four%20game%20skid&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Flady-panthers-end-four-game-skid%2Farticle_0858bbfe-eb1f-11e7-933f-33d229c86a52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":0858bbfe-eb1f-11e7-933f-33d229c86a52}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0858bbfe-eb1f-11e7-933f-33d229c86a52" class="save-list-0858bbfe-eb1f-11e7-933f-33d229c86a52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0858bbfe-eb1f-11e7-933f-33d229c86a52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The PHS varsity girls found the home court to their liking last Tuesday as they broke their &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215599-55df1288-eb1f-11e7-884c-6f0865d88198" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-55df1288-eb1f-11e7-884c-6f0865d88198 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Panthers roll to victory over Bobcats"
                        class="img-responsive lazyload full"
                        width="500"
                        height="375"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/d/95/d9526688-eb1f-11e7-a56c-93646a06e621/5a43c515b5640.image.jpg?crop=500%2C375%2C0%2C148&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/d/95/d9526688-eb1f-11e7-a56c-93646a06e621/5a43c515b5640.image.jpg?crop=500%2C375%2C0%2C148&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/d/95/d9526688-eb1f-11e7-a56c-93646a06e621/5a43c515b5640.image.jpg?crop=500%2C375%2C0%2C148&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/d/95/d9526688-eb1f-11e7-a56c-93646a06e621/5a43c515b5640.image.jpg?crop=500%2C375%2C0%2C148 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html">
        

        
        Panthers roll to victory over Bobcats</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fpanthers-roll-to-victory-over-bobcats%2Farticle_55df1288-eb1f-11e7-884c-6f0865d88198.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":55df1288-eb1f-11e7-884c-6f0865d88198}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fpanthers-roll-to-victory-over-bobcats%2Farticle_55df1288-eb1f-11e7-884c-6f0865d88198.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Panthers%20roll%20to%20victory%20over%20Bobcats&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":55df1288-eb1f-11e7-884c-6f0865d88198}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Panthers%20roll%20to%20victory%20over%20Bobcats&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fpanthers-roll-to-victory-over-bobcats%2Farticle_55df1288-eb1f-11e7-884c-6f0865d88198.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":55df1288-eb1f-11e7-884c-6f0865d88198}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="55df1288-eb1f-11e7-884c-6f0865d88198" class="save-list-55df1288-eb1f-11e7-884c-6f0865d88198-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55df1288-eb1f-11e7-884c-6f0865d88198" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>It took a little bit, but when the PHS varsity boys got their offense rolling last Tuesday, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215599-be35b7ac-eb1e-11e7-bc39-57093a739cc8" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/r-ii-varsity-girls-fall-to-community/article_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html">
        

        
        R-II varsity girls fall to Community</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T12:00:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fr-ii-varsity-girls-fall-to-community%2Farticle_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/r-ii-varsity-girls-fall-to-community/article_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":be35b7ac-eb1e-11e7-bc39-57093a739cc8}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fr-ii-varsity-girls-fall-to-community%2Farticle_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=R-II%20varsity%20girls%20fall%20to%20Community&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/r-ii-varsity-girls-fall-to-community/article_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":be35b7ac-eb1e-11e7-bc39-57093a739cc8}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20R-II%20varsity%20girls%20fall%20to%20Community&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fsports%2Fr-ii-varsity-girls-fall-to-community%2Farticle_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":be35b7ac-eb1e-11e7-bc39-57093a739cc8}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="be35b7ac-eb1e-11e7-bc39-57093a739cc8" class="save-list-be35b7ac-eb1e-11e7-bc39-57093a739cc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be35b7ac-eb1e-11e7-bc39-57093a739cc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Marion County R-II varsity girls fell to Community R-VI, 74-21, last Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            
            <div id="grid-secondary" class="row">
                <div class="col-md-5 col-lg-4"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1215606" class="tncms-block"><section 
        id="block-1215606" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215606 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215606-e3514c80-eb15-11e7-a93b-a7cc3b0af179" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e3514c80-eb15-11e7-a93b-a7cc3b0af179 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/obituaries/earl-elmer-meyer/article_e3514c80-eb15-11e7-a93b-a7cc3b0af179.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Earl Elmer Meyer"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/f/fb/ffb4eea4-eb15-11e7-bb60-ef82454dabe9/5a43b494338d9.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/earl-elmer-meyer/article_e3514c80-eb15-11e7-a93b-a7cc3b0af179.html">
        

        
        Earl Elmer Meyer</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-27T08:54:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Earl Elmer Meyer, 97, Palmyra, Mo., died Monday, Dec. 18, 2017&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215606-9faac39e-eb15-11e7-bca9-ffe5f3595f9a" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9faac39e-eb15-11e7-bca9-ffe5f3595f9a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/obituaries/laura-mary-burbridge/article_9faac39e-eb15-11e7-bca9-ffe5f3595f9a.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Laura Mary Burbridge"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/b/c6/bc66a0de-eb15-11e7-b0f0-0fccd440a2a5/5a43b42467ed7.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/laura-mary-burbridge/article_9faac39e-eb15-11e7-bca9-ffe5f3595f9a.html">
        

        
        Laura Mary Burbridge</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-27T08:52:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Laura Mary Burbridge, 87, Quincy, Ill., formerly of Palmyra, M&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215606-80e43482-eb14-11e7-9049-832093bc8beb" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80e43482-eb14-11e7-9049-832093bc8beb media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/obituaries/alfred-lee-brocaille/article_80e43482-eb14-11e7-9049-832093bc8beb.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Alfred Lee Brocaille"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/8/2e/82e45dba-eb15-11e7-bfc0-3f852fe0ab89/5a43b3bc83d5a.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/alfred-lee-brocaille/article_80e43482-eb14-11e7-9049-832093bc8beb.html">
        

        
        Alfred Lee Brocaille</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-27T08:44:00-06:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Alfred Lee Brocaille, 81, Hannibal, Mo., died Friday, Dec. 15,&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215606-cd844f76-e4c9-11e7-a75f-e75ca20f042c" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cd844f76-e4c9-11e7-a75f-e75ca20f042c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/obituaries/robert-james-june-snow-jr/article_cd844f76-e4c9-11e7-a75f-e75ca20f042c.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Robert James “June” Snow Jr."
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/2/8c/28cafe48-e4ca-11e7-8008-7310f27688a4/5a39244c99c9b.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/robert-james-june-snow-jr/article_cd844f76-e4c9-11e7-a75f-e75ca20f042c.html">
        

        
        Robert James “June” Snow Jr.</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-19T08:35:00-06:00" class="asset-date text-muted">Dec 19, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Robert James “June” Snow Jr., 90, Holden, Mo., died Saturday, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1215606-834bdc9e-e4c9-11e7-bbeb-8b36280326c2" class="clearfix card summary has-image image-top image-left  card-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-834bdc9e-e4c9-11e7-bbeb-8b36280326c2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/obituaries/mary-l-begley-johnson/article_834bdc9e-e4c9-11e7-bbeb-8b36280326c2.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Mary L. (Begley) Johnson"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="379"
                    data-src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/b/5d/b5dbb134-e4c9-11e7-b9fb-232f8d50227b/5a39238b4afb1.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/mary-l-begley-johnson/article_834bdc9e-e4c9-11e7-bbeb-8b36280326c2.html">
        

        
        Mary L. (Begley) Johnson</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-19T08:32:00-06:00" class="asset-date text-muted">Dec 19, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Mary L. (Begley) Johnson, 95, Hannibal, Mo., died Thursday, De&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1215651" class="tncms-block"><section 
        id="block-1215651" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215651 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6801f14f-6112-565f-8aa3-021e8a74bf14" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6801f14f-6112-565f-8aa3-021e8a74bf14 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/palmyra-spectator/edition_6801f14f-6112-565f-8aa3-021e8a74bf14.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Palmyra Spectator"
                        class="img-responsive lazyload full"
                        width="300"
                        height="496"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/eedition/7/b0/7b05f22f-9828-5a95-940f-3f421485381e/58ac4b8a21b86.preview-300.jpg?resize=200%2C331 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/eedition/7/b0/7b05f22f-9828-5a95-940f-3f421485381e/58ac4b8a21b86.preview-300.jpg?resize=300%2C496 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/palmyra-spectator/edition_6801f14f-6112-565f-8aa3-021e8a74bf14.html">
        

        
        Palmyra Spectator</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div></div>
                <div class="col-md-7 col-lg-8"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1215602" class="tncms-block"><section 
        id="block-1215602" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215602 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-abcee4ee-ceea-11e7-9f98-f70ac77c92e2" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters/proposed-gop-tax-cuts-are-trickle-down-all-over-again/article_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html">
        

        
        Proposed GOP tax cuts are trickle down all over again</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-11-22T12:00:00-06:00" class="asset-date text-muted">Nov 22, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fproposed-gop-tax-cuts-are-trickle-down-all-over-again%2Farticle_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/proposed-gop-tax-cuts-are-trickle-down-all-over-again/article_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":abcee4ee-ceea-11e7-9f98-f70ac77c92e2}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fproposed-gop-tax-cuts-are-trickle-down-all-over-again%2Farticle_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Proposed%20GOP%20tax%20cuts%20are%20trickle%20down%20all%20over%20again&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/proposed-gop-tax-cuts-are-trickle-down-all-over-again/article_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":abcee4ee-ceea-11e7-9f98-f70ac77c92e2}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Proposed%20GOP%20tax%20cuts%20are%20trickle%20down%20all%20over%20again&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fproposed-gop-tax-cuts-are-trickle-down-all-over-again%2Farticle_abcee4ee-ceea-11e7-9f98-f70ac77c92e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":abcee4ee-ceea-11e7-9f98-f70ac77c92e2}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="abcee4ee-ceea-11e7-9f98-f70ac77c92e2" class="save-list-abcee4ee-ceea-11e7-9f98-f70ac77c92e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abcee4ee-ceea-11e7-9f98-f70ac77c92e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Dear Editor </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-553f5ad2-ceea-11e7-8908-d7400b5ad4e4" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/columnists/capitol-perspectives-the-wild-west-of-missouri-highways/article_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html">
        

        
        Capitol Perspectives: The Wild West of Missouri Highways</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-11-22T12:00:00-06:00" class="asset-date text-muted">Nov 22, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fcolumnists%2Fcapitol-perspectives-the-wild-west-of-missouri-highways%2Farticle_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/capitol-perspectives-the-wild-west-of-missouri-highways/article_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":553f5ad2-ceea-11e7-8908-d7400b5ad4e4}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fcolumnists%2Fcapitol-perspectives-the-wild-west-of-missouri-highways%2Farticle_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Capitol%20Perspectives%3A%20The%20Wild%20West%20of%20Missouri%20Highways&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/capitol-perspectives-the-wild-west-of-missouri-highways/article_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":553f5ad2-ceea-11e7-8908-d7400b5ad4e4}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Capitol%20Perspectives%3A%20The%20Wild%20West%20of%20Missouri%20Highways&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fcolumnists%2Fcapitol-perspectives-the-wild-west-of-missouri-highways%2Farticle_553f5ad2-ceea-11e7-8908-d7400b5ad4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":553f5ad2-ceea-11e7-8908-d7400b5ad4e4}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="553f5ad2-ceea-11e7-8908-d7400b5ad4e4" class="save-list-553f5ad2-ceea-11e7-8908-d7400b5ad4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="553f5ad2-ceea-11e7-8908-d7400b5ad4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Driving back home to Jefferson City from the St. Louis airport this fall, I was stunned by the number of cars speeding past me on I-70. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-97f73ce6-ceea-11e7-8927-dbef59545059" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters/thanks-to-students-community-helping-blp-during-event/article_97f73ce6-ceea-11e7-8927-dbef59545059.html">
        

        
        Thanks to students, community helping BLP during event</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-11-22T12:00:00-06:00" class="asset-date text-muted">Nov 22, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fthanks-to-students-community-helping-blp-during-event%2Farticle_97f73ce6-ceea-11e7-8927-dbef59545059.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/thanks-to-students-community-helping-blp-during-event/article_97f73ce6-ceea-11e7-8927-dbef59545059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":97f73ce6-ceea-11e7-8927-dbef59545059}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fthanks-to-students-community-helping-blp-during-event%2Farticle_97f73ce6-ceea-11e7-8927-dbef59545059.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thanks%20to%20students%2C%20community%20helping%20BLP%20during%20event&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/thanks-to-students-community-helping-blp-during-event/article_97f73ce6-ceea-11e7-8927-dbef59545059.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":97f73ce6-ceea-11e7-8927-dbef59545059}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Thanks%20to%20students%2C%20community%20helping%20BLP%20during%20event&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fopinion%2Fletters%2Fthanks-to-students-community-helping-blp-during-event%2Farticle_97f73ce6-ceea-11e7-8927-dbef59545059.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":97f73ce6-ceea-11e7-8927-dbef59545059}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="97f73ce6-ceea-11e7-8927-dbef59545059" class="save-list-97f73ce6-ceea-11e7-8927-dbef59545059-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97f73ce6-ceea-11e7-8927-dbef59545059" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Dear editor, </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1215600" class="tncms-block"><section 
        id="block-1215600" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215600 ">
        <div class="block-title-inner">
            <h3>
                
                Ag
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-0361b192-e4fc-11e7-a5d3-1f149e8db970" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0361b192-e4fc-11e7-a5d3-1f149e8db970 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/ag/new-missouri-cattlemen-s-association-president-elect-points-to-life/article_0361b192-e4fc-11e7-a5d3-1f149e8db970.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="New Missouri Cattlemen's Association president elect points to life lessons learned in 4-H"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/2/f0/2f0eb434-e4fc-11e7-9d40-ef262118c82f/5a39784e5d80b.image.jpg?crop=500%2C281%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/2/f0/2f0eb434-e4fc-11e7-9d40-ef262118c82f/5a39784e5d80b.image.jpg?crop=500%2C281%2C0%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/2/f0/2f0eb434-e4fc-11e7-9d40-ef262118c82f/5a39784e5d80b.image.jpg?crop=500%2C281%2C0%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/2/f0/2f0eb434-e4fc-11e7-9d40-ef262118c82f/5a39784e5d80b.image.jpg?crop=500%2C281%2C0%2C25 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/ag/new-missouri-cattlemen-s-association-president-elect-points-to-life/article_0361b192-e4fc-11e7-a5d3-1f149e8db970.html">
        

        
        New Missouri Cattlemen's Association president elect points to life lessons learned in 4-H</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-20T12:00:00-06:00" class="asset-date text-muted">Dec 20, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fnew-missouri-cattlemen-s-association-president-elect-points-to-life%2Farticle_0361b192-e4fc-11e7-a5d3-1f149e8db970.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag/new-missouri-cattlemen-s-association-president-elect-points-to-life/article_0361b192-e4fc-11e7-a5d3-1f149e8db970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0361b192-e4fc-11e7-a5d3-1f149e8db970}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fnew-missouri-cattlemen-s-association-president-elect-points-to-life%2Farticle_0361b192-e4fc-11e7-a5d3-1f149e8db970.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20Missouri%20Cattlemen%27s%20Association%20president%20elect%20points%20to%20life%20lessons%20learned%20in%204-H&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag/new-missouri-cattlemen-s-association-president-elect-points-to-life/article_0361b192-e4fc-11e7-a5d3-1f149e8db970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0361b192-e4fc-11e7-a5d3-1f149e8db970}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20New%20Missouri%20Cattlemen%27s%20Association%20president%20elect%20points%20to%20life%20lessons%20learned%20in%204-H&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fnew-missouri-cattlemen-s-association-president-elect-points-to-life%2Farticle_0361b192-e4fc-11e7-a5d3-1f149e8db970.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":0361b192-e4fc-11e7-a5d3-1f149e8db970}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0361b192-e4fc-11e7-a5d3-1f149e8db970" class="save-list-0361b192-e4fc-11e7-a5d3-1f149e8db970-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0361b192-e4fc-11e7-a5d3-1f149e8db970" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Life lessons learned in 4-H continue to help the president-elect of the Missouri Cattlemen’s Association, Greg Buckman. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d52f99ba-e4fb-11e7-b95c-df9488699b62" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/ag/show-me-select-heifer-sale-in-palmyra-sets-records/article_d52f99ba-e4fb-11e7-b95c-df9488699b62.html">
        

        
        Show-Me-Select heifer sale in Palmyra sets records</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-20T12:00:00-06:00" class="asset-date text-muted">Dec 20, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fshow-me-select-heifer-sale-in-palmyra-sets-records%2Farticle_d52f99ba-e4fb-11e7-b95c-df9488699b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag/show-me-select-heifer-sale-in-palmyra-sets-records/article_d52f99ba-e4fb-11e7-b95c-df9488699b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d52f99ba-e4fb-11e7-b95c-df9488699b62}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fshow-me-select-heifer-sale-in-palmyra-sets-records%2Farticle_d52f99ba-e4fb-11e7-b95c-df9488699b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Show-Me-Select%20heifer%20sale%20in%20Palmyra%20sets%20records&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag/show-me-select-heifer-sale-in-palmyra-sets-records/article_d52f99ba-e4fb-11e7-b95c-df9488699b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d52f99ba-e4fb-11e7-b95c-df9488699b62}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Show-Me-Select%20heifer%20sale%20in%20Palmyra%20sets%20records&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fag%2Fshow-me-select-heifer-sale-in-palmyra-sets-records%2Farticle_d52f99ba-e4fb-11e7-b95c-df9488699b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d52f99ba-e4fb-11e7-b95c-df9488699b62}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d52f99ba-e4fb-11e7-b95c-df9488699b62" class="save-list-d52f99ba-e4fb-11e7-b95c-df9488699b62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d52f99ba-e4fb-11e7-b95c-df9488699b62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The last sale set records for six fall sales of Show-Me-Select heifer replacements. The average price per head was $2,118 on 224 head of bred heifers at F&amp;T Livestock Auction, Palmyra, Dec. 9. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b1d2f296-e500-11e7-a6d7-bb6349393aaa" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/farm-bureau-treats-meals-on-wheels-recipients-for-christmas/article_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html">
        

        
        Farm Bureau treats Meals On Wheels recipients for Christmas</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-20T12:00:00-06:00" class="asset-date text-muted">Dec 20, 2017</time></li>
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                        <div class="card-social pull-right">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Ffarm-bureau-treats-meals-on-wheels-recipients-for-christmas%2Farticle_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/farm-bureau-treats-meals-on-wheels-recipients-for-christmas/article_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":b1d2f296-e500-11e7-a6d7-bb6349393aaa}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Ffarm-bureau-treats-meals-on-wheels-recipients-for-christmas%2Farticle_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Farm%20Bureau%20treats%20Meals%20On%20Wheels%20recipients%20for%20Christmas&via=PalSpectator" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/farm-bureau-treats-meals-on-wheels-recipients-for-christmas/article_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":b1d2f296-e500-11e7-a6d7-bb6349393aaa}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bpalmyra-spectator.com%5D%20Farm%20Bureau%20treats%20Meals%20On%20Wheels%20recipients%20for%20Christmas&body=http%3A%2F%2Fwww.palmyra-spectator.com%2Fnews%2Ffarm-bureau-treats-meals-on-wheels-recipients-for-christmas%2Farticle_b1d2f296-e500-11e7-a6d7-bb6349393aaa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":b1d2f296-e500-11e7-a6d7-bb6349393aaa}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b1d2f296-e500-11e7-a6d7-bb6349393aaa" class="save-list-b1d2f296-e500-11e7-a6d7-bb6349393aaa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1d2f296-e500-11e7-a6d7-bb6349393aaa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Palmyra Meals On Wheels recipients received extra treats this past week, courtesy of the Marion County Farm Bureau. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1215626" class="tncms-block"></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1215589" class="tncms-block"><section 
        id="block-1215589" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215589 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1215589-960c3eef-8fe5-5ea8-b64f-fcc7bdf8c259" class="clearfix card summary  card-section-online-features-money-and-finance">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/money_and_finance/">Money & Finance</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/money_and_finance/tax-survey-top-things-americans-would-rather-do-video/article_960c3eef-8fe5-5ea8-b64f-fcc7bdf8c259.html">
        

        
        Tax Survey: Top 3 Things Americans Would Rather Do [Video]</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T15:31:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1215589-2191f3bd-9ff5-5492-8d97-e9d1ba7fc082" class="clearfix card summary  card-section-online-features-money-and-finance">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/money_and_finance/">Money & Finance</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/money_and_finance/survey-diy-taxpayers-willing-to-take-on-stress-to-save/article_2191f3bd-9ff5-5492-8d97-e9d1ba7fc082.html">
        

        
        Survey: DIY taxpayers willing to take on stress to save money [Video]</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T15:31:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1215589-e97578ee-edd3-52d7-a423-96f7f0efc844" class="clearfix card summary has-image image-top  card-section-online-features-travel">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e97578ee-edd3-52d7-a423-96f7f0efc844 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/online_features/travel/new-year-deals-why-winter-is-the-perfect-time-to/article_e97578ee-edd3-52d7-a423-96f7f0efc844.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New year deals: Why winter is the perfect time to buy a boat"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/1/c6/1c6c78d5-0c0a-57fb-9c0d-af3550521d3e/5a44bc620d982.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/online_features/travel/">Travel</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/online_features/travel/new-year-deals-why-winter-is-the-perfect-time-to/article_e97578ee-edd3-52d7-a423-96f7f0efc844.html">
        

        
        New year deals: Why winter is the perfect time to buy a boat</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span >Brandpoint (BPT)</span></li>
                                    
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-28T03:41:54-06:00" class="asset-date text-muted">9 hrs ago</time>
    </li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
        	</div>
        </div>
        
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1215593" class="tncms-block visible-lg visible-md"><section 
        id="block-1215593" 
        class="block emphasis-h4 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215593 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="">
        
             <a href="/sports/lady-panthers-end-four-game-skid/article_0858bbfe-eb1f-11e7-933f-33d229c86a52.html">
        

        
        Lady Panthers end four game skid</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/panthers-roll-to-victory-over-bobcats/article_55df1288-eb1f-11e7-884c-6f0865d88198.html">
        

        
        Panthers roll to victory over Bobcats</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html">
        

        
        City to buy 80 acres for new business park</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/adopt-a-child-program-helps-families-at-christmas/article_595829ee-eb20-11e7-b3a4-0fbd4b1786fa.html">
        

        
        Adopt-a-Child program helps families at Christmas</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/r-ii-district-to-place-no-tax-increase-bond-issue/article_cb986f78-eb20-11e7-8f8c-2f6cf339ba29.html">
        

        
        R-II district to place no-tax increase bond issue on April ballot</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/ambulance-board-approves-budget/article_186df7dc-eb21-11e7-aa3b-233823331bd0.html">
        

        
        Ambulance board  approves 2018 budget</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/r-ii-varsity-girls-fall-to-community/article_be35b7ac-eb1e-11e7-bc39-57093a739cc8.html">
        

        
        R-II varsity girls fall to Community</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/council-considers-recycling-schedule-change/article_98865b5e-eb20-11e7-856f-6b5025f266e9.html">
        

        
        Council considers recycling schedule change</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1215649" class="tncms-block"><section 
        id="block-1215649" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215649 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1215649" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1215649" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1215649" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1215649" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1215649" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sheriff-palmyra-police-investigating-burglaries/article_26ff67ae-d9fb-11e7-803b-0f7cb51ce1da.html">Sheriff, Palmyra police investigating burglaries</a></li><li><a href="/obituaries/robert-james-june-snow-jr/article_cd844f76-e4c9-11e7-a75f-e75ca20f042c.html">Robert James “June” Snow Jr.</a></li><li><a href="/news/city-to-buy-acres-for-new-business-park/article_2d970d3e-eb20-11e7-b8e6-b371032b3542.html">City to buy 80 acres for new business park</a></li><li><a href="/obituaries/earl-elmer-meyer/article_e3514c80-eb15-11e7-a93b-a7cc3b0af179.html">Earl Elmer Meyer</a></li><li><a href="/sports/palmyra-wrestlers-compete-at-carrollton-meet/article_30face6c-df80-11e7-b875-4b3ec63c249c.html">Palmyra wrestlers compete at Carrollton meet</a></li><li><a href="/news/filing-for-april-election-starts-slowly/article_6af2d6d4-e500-11e7-aa81-8ba16c8183f7.html">Filing for April 2 election starts slowly</a></li><li><a href="/church/special-christmas-services-planned-at-local-churches-in-december/article_38d9750c-df76-11e7-bcd1-8fc7e4ef754d.html">Special Christmas services planned at local churches in December</a></li><li><a href="/obituaries/mary-l-begley-johnson/article_834bdc9e-e4c9-11e7-bbeb-8b36280326c2.html">Mary L. (Begley) Johnson</a></li><li><a href="/ag/new-missouri-cattlemen-s-association-president-elect-points-to-life/article_0361b192-e4fc-11e7-a5d3-1f149e8db970.html">New Missouri Cattlemen's Association president elect points to life lessons learned in 4-H</a></li><li><a href="/news/angel-of-hope-takes-another-step-toward-completion/article_817a5c34-e4ff-11e7-be1e-83067aac0abc.html">Angel of Hope takes another step toward completion</a></li></ul></div>
        
        
            <div id="images-1215649" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/school/r/image_44fde1aa-d9f5-11e7-b944-d7403712a0f6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="r2"
                        class="img-responsive lazyload full"
                        width="334"
                        height="334"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/content/tncms/assets/v3/editorial/4/4f/44fde1aa-d9f5-11e7-b944-d7403712a0f6/5a26f83bd95ab.image.jpg?crop=334%2C334%2C82%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1215649" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1215649" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1215582" class="tncms-block"></div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle"><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1215618" class="tncms-block"></div><div id="tncms-block-1215620" class="tncms-block"></div><div id="tncms-block-1215627" class="tncms-block"><section 
        id="block-1215627" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215627 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks1215627"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks1215627",
          "width":$('#stocks1215627').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          }  ,
                "large_chart_url": "http://www.palmyra-spectator.com/stock_market"
            
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 6, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom8">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 8, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom12">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 12, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom14">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 14, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
        
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1215559" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1215560" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1215634" class="tncms-block"><section 
        id="block-1215634" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215634 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link"  href="/ag/" >
                    <span class="nav-label">Ag</span>
                </a></li><li>
                <a class="nav-link"  href="/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/church/" >
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1215635" class="tncms-block"><section 
        id="block-1215635" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215635 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/privacy_policy" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link"  href="/terms_of_use/" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1215640" class="tncms-block"><section 
        id="block-1215640" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215640 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>palmyra-spectator.com</strong><br>
    304 S. Main Street<br>
    Palmyra, MO 63461
    <br>
    
        <strong>Phone:</strong> 573-769-3111<br>
        <strong>Email:</strong> <a href="mailto:editorial@palmyra-spectator.com">editorial@palmyra-spectator.com</a><br>
    
</address></section></div><div id="tncms-block-1215657" class="tncms-block padding-bottom"><div class="follow-links-1215657 default">
    
    <section 
        id="block-1215657" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1215657 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/Palmyra-Spectator-127640807302799/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PalSpectator" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.palmyra-spectator.com",
  "sameAs" : [" https://www.facebook.com/Palmyra-Spectator-127640807302799/","https://twitter.com/PalSpectator"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1215657 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1215641" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1215641"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">palmyra-spectator.com</a>, 304 S. Main Street Palmyra, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/palmyra-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1215670 = $('#user-controls-1215670 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1215670.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1215670.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1215669 = $('#user-controls-1215669 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1215669.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1215669.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/palmyra-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>